Java 5

今まで、JDK 1.4.2 をメインに使っていたけど、AMD64用もリリースされないし、IBM のやつはいまいち、動作が異なり、ビルドができなかったりすることもあるので(Jackrabbitがビルドできんかった)、Java5 に移行することにしてみた。この環境で様子を見ていこう。

コメントを残す

メールアドレスが公開されることはありません。