Garnome 2.16.2.1 on CentOS

CentOS上でGARNOMEをビルドし始めたけど、pkg-configが古くて、cairoがエラーになる。freedesktop/cairo/Makefile にfreedesktop/pkg-configをビルドするように加えて、先に進むように手を加えた。また、エラーになありそうだけど、そのときはまた考えよう。とりあえず、メモしておく。

カテゴリー: Linux パーマリンク

コメントを残す

メールアドレスが公開されることはありません。

Time limit is exhausted. Please reload the CAPTCHA.